
 

 

 

 

 

 

User Manual 

 

 

 

 

Thank you for using iOmaha Indicator.  

If you can't find a satisfactory answer from this manual, feel free to contact us at 

support@iomahaindicator.com  at any time.  We’ll get back to you as soon as possible.  Make sure you 

check your spam folder as well.  

You can also check our FAQ's page at http://www.iomahaindicator.com/faq.html  

Good luck at the tables! 
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1. Getting Started with iOmaha Indicator 
       
 

1.3

 

Installation 

 

You can download and install iOmaha Indicator from http://iomahaindicator.com/download.php
You need to have "Administrator" privileges with your Mac computer account. The installation is free.  

1.4

 

Free Trial 

 

 

iOmaha Indicator supports Limit, NL/PL Omaha Hi and Omaha Hi/Lo games, ring/cash games and tournaments. 
 

 

1.5

 

Run iOmaha Indicator 

 

iOmaha Indicator is very easy to use. You can launch iOmaha Indicator before or after you sit in at a 
table. iOmaha Indicator will automatically find and attach itself to the game table that you're playing at.  

 

To make sure iOmaha Indicator catches your first hand, please launch it before your game starts. 

 
 

iOmaha Indicator supports multiple game tables at the same time. You can multiple instances of iOmaha 
Indicator by double clicking the icon of iOmaha Indicator multiple times. Each of the iOmaha Indicators 
will work with each of the game tables independently. Also, you can click menu "Options" on your
iOmaha Indicator. Check the menu "Find New Game Tables Automatically". After that, your iOmaha
Indicator will open a new instance automatically if there's a new game table available. 

 

 
 

 
 

1.1 System Requirements 

 
iOmaha Indicator requires Mac OS X 10.6 and up. You can upgrade your system to 10.6.x or 10.7.x from Apple for free. 

1.2 Enable Accessibility 

For iOmaha Indicator to work well, you must "Enable access for assistive devices" on 10.8 Mountain Lion and
lower OS. For 10.9 Mavericks and higher OS, usually you don't need to do anything.   

 iOmaha Indicator will NOT hurt your computer. It just needs some extra functions in order to work properly. 

  for more information. Click Here

You can try iOmaha Indicator with real money games for 7 days. No license code is needed for the free 
trial. Just make sure you have the correct settings for your poker client. 
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and install iOmaha Indicator to get the latest version. You don't need to re-enter the license code after 
reinstallation if you already unlocked it.  

 

1.7

 

License Code 

 

iOmaha Indicator license is a life-time license. You don't need to renew it every year. You'll get free upgrades 
of new versions and get 24/7 customer support from us.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.6 Software Upgrade 

You'll get free upgrades for new versions of iOmaha Indicator. iOmaha Indicator will automatically 
detect the availability of a newer version and popup a notification message.  Also, you can re-download 

Click the "Unlock" button on your iOmaha Indicator. You'll see the Product ID in the low left corner(see the
picture below as an example). Please send it to us by email. We'll send you back the license code upon receipt 
of the Product ID.
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2. Settings Required for Your Poker Sites  
 
 

2.1 Poker Sites Supported 
 
iOmaha Indicator supports PokerStars, Bovada/Bodog, Winamax, PartyPoker, BetOnline, etc.  

For the list of all the sites supported, visit http://www.iomahaindicator.com/faq.html

 

With some of the poker sites, you need to re-install or change it to English if you use another language in 
your poker client.  

 
2.2 PokerStars/Full Tilt 

 
You need to change it to English if you use any other language in your poker client. 

 

 

 
 

 
 
 
 

1. Click the "Settings" button on the right side of your PokerStars/Full Tilt lobby. Then "Table Appearance" > "Chat". 
 Make sure you choose "Everything" for "Dealer Messages". Then click the "OK" button.
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3. Click the "Settings" button on the right side of your PokerStars/Full Tilt lobby.  Then "Playing History" >
"BOOM! Hand Sharing". Disable option "Enable Hand Sharing(BOOM)". 

 2. Also, make sure you set the tab to "Chat" on the low left corner of your PokerStars game table. 
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4. Click the "Settings" button on the right side of your PokerStars lobby. Then "Playing History" > "Hand History".
Enable "Save My Hand History". Choose English for the language of the hand history file. Then click the "OK"
button. While you're playing, make sure your PokerStars client generates hand history files in the specified folder.  
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2.4 Bovada/Bodog 

No particular setting requirement for the Bovada/Bodog software. 

All opponents are anonymous on Bovada/Bodog, therefore history stats and players notes are not available for them.

But you have history stats for yourself and session stats for your opponents. 

 For tournament games, make sure you launch iOmaha Indicator before your tournament starts.

2.3 888 Poker & Network 

Click 888 poker menu "Settings" > "Game Settings". Enable option "Keep my hand history" and click the 
"Save and close" button. 
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2.5 Merge Gaming Sites 

1. Click the poker client menu "Settings" > "Display Settings...". Enable the option "Show dealer Messages". 

2. Click the poker client menu "Settings" > "Hand History Settings...". Enable the option "Enable hand history"

 Make sure you keep the hand history folder with the default one. 
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2.6 Equity/Chico (Betonline) Poker Network

1. Click the "HISTORY" button on the game table. 

2. Click the "Options" button. 
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3. Set "Save My Hand History". 

2.7 PartyPoker

Make sure you enable "Store hand history logs" in your Party client. Click menu "PartyPoker" > "Preferences..." 
> "General". 
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2.8 Other Poker Sites 

No particular setting requirement for the following sites: 

Unibet Poker; 
Ongame Network;
Winamax;
Winning Poker Network(Americas Cardroom);
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3. Main Screen 
       
 

3.1  Overview 
 
Click the "View" menu, you can use iOmaha Indicator as "Horizontal View" (by default) or "Vertical View".  
 You can resize it by dragging the low right corner of your iOmaha Indicator. 
  
 Choose the HUD option "Hide Main Window when HUD is Shown", iOmaha Indicator will display 
everything on the game table only, which is very convenient for multi-tabling.  

 
Click the "View" menu, you can choose to display "Odds Display" or "Player Stats".  Click the "Stats" menu, 
You can switch player stats between "Current Session" and "History Data". You can also view the "Stats Graphs".

 

 

 
 

3.2 Win Odds 
 

 

3.3 Pot Odds 
 

 

 

 

Click the menu "Tools", you can launch the "Manual Calculator" and "Hand Replayer". 

Keep in mind that these menus are on top side of your screen...

 iHoldem Indicator win poker odds are calculated with a sophisticated mathematical algorithm based on your pocket cards, the community  iOmaha Indicator win poker odds are calculated with a sophisticated mathematical algorithm based on your pocket
cards, the community cards, and the number of players in the hand. iOmaha Indicator offers accurate win poker
odds that you can trust. You can change the display format to "Ratio" in the settings window after you click 
"Options" > "Odds Display Format".  

Pot odds is simply a ratio of the amount of money in the pot compared with how much money it takes to call.
The higher the ratio, the better your pot odds are. If there are $12 in the pot and it costs $4 to call then you are
getting 3:1 odds ("cost to stay in"). This can be translated to a percentage, representing the size of your contribution
in the new pot. It will be 25% in the above example. You can change the display format in the settings window after 
you click "Options" > "Odds Display Format".   
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iOmaha Indicator displays the probabilities of hitting a particular hand at showdown for you AND your 

opponents at showdown. For example, if it shows 20 on flush for you and 30 for your opponents, it 
means that you have a 20% probability of getting your flush, while your opponents collectively have a 30% 
chance of hitting a flush. 

 

 
 
 

 

 

 

 

  
 

 

 

 

 

 

 

 

 

3.4 Hand Odds 

3.5 Starting Hands Strength 

iOmaha Indicator uses "Group 1", "Group 2", "Group 3" and "Group 4"  to indicate your  starting hands strength. 
Click here for the detailed list for all the starting hands combinations.   

3.6 Hutchison Points 

iOmaha Indicator also calculates the Hutchison points for your starting hands. Hutchison points and the 
"Strength" are two independent systems. In most of the cases, hole cards with high points will be in 
"Group 1" or "Group 2" category. However a "Strong" hand may have lower points sometimes or vice 
versa. They don't always match with each other. Click here for the detailed list of Hutchison points. 

"Group 1" is the best starting hand. 
The "Group" feature is unavailable for PokerStars and Full Tilt. 
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3.7 Outs 

 

OUTs refer to the unseen cards still left in the deck that will improve your hand after the flop. As you 
might guess, the more cards left in the deck that will improve your hand, the better. That's why, after 
the flop, you want to stay with hands that can be improved in a number of ways. The more outs, or ways 
your hand can potentially improve on the Turn or the River, the better your chances are of winning the 
pot. By counting your outs, you can do a very rough, quick calculation to estimate your chance of 
improving your hand after the flop, and hopefully having a winning hand. Knowing how likely (or unlikely) 
you are to improve will help you make a better decision about how much (or little) to invest in the hand. 
iOmaha Indicator shows you the total outs and what the outs are. iOmaha Indicator displays the OUTs 
from the strongest to the weakest. So you can easily ignore the weak ones if you wish. 

 

3.8 Position 
 
iOmaha Indicator shows your position after flop. For a full size table (7-10 players), the first three seats 
after the button would be Early. The button and the two seats before it would be Late, and in between 
is the Middle. For short-handed tables (5-6 players), Early and Late position are the first and last two 
positions. For tables with 2-4 players, Early and Late position are the first and last position. 
 

3.9 Mucked Hands Display 
 
The "Mucked Hands" feature is available for Party Poker, Full Tilt, PokerStars, 888 Poker. 

 

iOmaha Indicator reads the mucked hands information from the hand history files. If there are 
some mucked cards in a game, the poker client will write this information to the hand history file. Then 
iOmaha Indicator will read and display them. Keep in mind that not every hand has the mucked cards.  

 

For the "Mucked Hands" feature to work well, you need to enable the instant/local hand history option 
in your poker client and put the language to English.  

 
 

 
 

 

 

Keep in mind that iOmaha Indicator doesn't calculate Win Odds based on OUTs. They're independent.
You can use either of them to judge your hand strength. 
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3.11 Manual Calculator 

 

Click "Tools" > "Manual Calculator" or Double Click on the cards display area, you can launch the Manual 
Calculator. During play, you even can replace one card to another by double clicking it. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.10 NUTS Hand Alert 

Eliminates any confusion when you have the best possible hand. This way you can focus on how to win 
the most money from your helpless opponents. 
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4. Player Stats 
       
 

4.1 Overview  

iOmaha Indicator stores Player Stats automatically on your computer. The stats will be loaded 
automatically next time you're sitting with a tracked player (if you choose to display history stats option). 
This data is collected using the same information you receive while sitting at the poker table. iOmaha 
Indicator does this by reading the log files supplied by the online poker rooms themselves. The major 
difference is that iOmaha Indicator actually remembers the action and automatically recalls it for you. 
Top professionals have amazing card memory - so can you!  

Play money, real money, and tournament stats are tracked and displayed separately.   

 
 

 
 
 

4.2 Stats Definitions 

 

#H: The total number of hands tracked. 

 

VPIP:  Voluntary Put Money in Pot. Percentage of games a player voluntarily puts Money in the pot pre-
flop. Blinds do not count unless a player completes small blind or calls a raise or raises from either blind. 
It measures a player's tightness/looseness, which helps indicate the range of hands that the player will 
see a flop with. Green for Tight, Black for Neutral and Sligthly Loose, Red for Loose. Below are the  

 

 

VPIP

 

Category

 

VPIP < 24%

 

Tight

 

24% < VPIP < 28%

 

Neutral

 

default settings. 

named "Statistics", where the stats database file is located. 

 
Click the "Help" menu of your iOmaha Indicator. Then click "Open My Log Folder". you can see a sub-folder 

28% < VPIP < 33% Slightly Loose

VPIP > 33% Loose
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PFR: Pre-flop raise percentage. 

 

3Bet/F: 3Bet pre-flop. % of times a player raises pre-flop when facing a raise. It includes 3 Bet, 4Bet, 
5Bet, etc.   
        /F: % of times a player folds when facing a 3Bet. It applies to the 1st raiser only. In case that hand is 
a 4bet hand eventually and the 1st raiser folds, it's not a "Folded to 3Bet pre-flop" 

 

Steal/F: % of time a player raises unopened pot pre-flop from the CO (Cutoff), Button and SB position.  A 
steal can only be made if everyone in front of the stealer folds so that the stealer is making the first bet 
pre flop and only from the cutoff, button or small blind. If there is a limper in front and the steal position 
player raises, that is classed as "raising limpers" and not "stealing".   
         /F: % of times SB/BB folds when facing a steal. 

 

AF (Aggression Factor): It measures a player's aggression/passivity, which represents the player's betting 
tendencies after the flop. iOmaha Indicator provides a combined AF for flop, turn, and river. If a player 
makes some raises and bets but never calls, the AF will be displayed as Inf, which means "infinite".  

 

      AF = (Raise% + Bet %) / Call %  

AF Value

 

Category

 

AF < 1

 

Passive

 

1 < AF < 1.5

 

Neutral

 

1.5 < AF

 

Aggressive

 

 
 

CBet/F: Continuation bet on flop. % of time a player bets the flop after being the pre-flop raiser. A CBet 
can only be made when there are players to act before the pre-flop raiser, if those other players all 
check to the pre-flop raiser.  
         /F: % of time a player folds to a continuation bet on flop. 

 
WSD/W: To further categorize players, we use "Went to Showdown %" to measure whether a player is 
Solid or Overplay. It is based on the hands when saw flop. Green for Solid, Red for Overplay.   
         /W: Went to Showdown and Won percentage. 

 
WSD%

 

Category

 
WSD < 39%

 

Solid

 
39% < WSD

 

Overplay

 

 
Net: The chip amount that this player is up or down for all hands tracked. It is very interesting to 
observe how different playing styles (see VPIP, AF, etc) correlate with winning or losing patterns. Also, 
the balance may represent additional useful information regarding the player's current mindset (who is 
more likely to "play it safe", who is getting desperate, who is about to "go on tilt" etc). 

Red for Passive, Black for Neutral, Green for Aggressive. Below are the default settings.
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4.3 Profiling Icons

 

 

iOmaha Indicator may assign a profiling icon to a player when it collects more than 40 (by default) hands 
of data for that player. Below is the list of all the profiling icons and the corresponding criteria. You can 
change the profiling thresholds in the low part of settings window after you click " Tools" > "Settings". 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (This feature is unavailable for PokerStars and Full Tilt)

  Calling Station (Slightly Loose, Passive). Voluntary Put Money in Pot % is between 28% and 33%; 
Aggression Factor is less than 1.00.  

 Fishy (Loose, Passive/Neutral).  Voluntary Put Money in Pot % is greater than 33%; Aggression  
Factor is less than 1.50.  

 Gambler (Slightly Loose, Aggressive, Overplay). Voluntary Put Money in Pot % is between 28% 
and 33%; Aggression Factor is greater than 1.00; Went to Showdown % is greater than 39%.  

 Good Player (Tight, Aggressive, Solid). Voluntary Put Money in Pot % is less than 24%; 
Aggression Factor is greater than 1.50; Went to Showdown % is less than 39%.  

 (Loose, Aggressive). Voluntary Put Money in Pot % is greater than 33%; Aggression Factor is 
greater than 1.50.  

 (Neutral, Aggressive, Overplay). Voluntary Put Money in Pot % is between 24% and 28%; 
Aggression Factor is greater than 1.50; Went to Showdown % is greater than 39%.  

 (Neutral, Aggressive, Solid). Voluntary Put Money in Pot % is between 24% and 28%; Aggression 

Factor is greater than 1.50; Went to Showdown % is less than 39%.  

 (Neutral, Passive/Neutral). Voluntary Put Money in Pot % is between 24% and 28%; Aggression  
Factor is less than 1.50.  

 (Slightly Loose, Neutral).  Voluntary Put Money in Pot % is between 28% and 33%; Aggression 
Factor is between 1.00 and 1.50.  

 Rock (Tight, Passive, Solid). Voluntary Put Money in Pot % is less than 24%; Aggression Factor is 
less than 1.00; Went to Showdown % is less than 39%.  

 (Slightly Loose, Aggressive, Solid).  Voluntary Put Money in Pot % is between 28% and 33%; 
Aggression Factor is greater than 1.50; Went to Showdown % is less than 39%.  

 (Tight, Aggressive, Overplay). Voluntary Put Money in Pot % is less than 24%; Aggression Factor is 
greater than 1.50; Went to Showdown % is greater than 39%.  

 (Tight, Neutral). Voluntary Put Money in Pot % is less than 24%; Aggression Factor is between 1.00 
and 1.50.  

 (Tight, Passive, Overplay). Voluntary Put Money in Pot % is less than 24%; Aggression Factor is 

less than 1.00; Went to Showdown % is greater than 39%.  

 (Not sure yet).  Not enough hands of data to categorize this player. 
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5.

 

Head-Up Display (HUD)

 

       

 

5.1 Overview 

 

iOmaha Indicator displays player stats, win/pot odds and mucked cards seamlessly on your game table. 
iOmaha Indicator HUD is very easy to use. No complex configuration is needed.  

 

 

You can watch a video about this feature at http://www.youtube.com/watch?v=KYIAvoqw77k

 
 

 
 
 

 

 

 
 

 

 

 

 

If you're using a different theme for your game table, the default HUD overlay might not be in the right positions.
You can drag the stats to a proper location you prefer. The new positions will be remembered by HUD. 

The 3 blue characters match the first 3 characters of the player name. So you can tell whether the HUD positions 
are correct.

5.2 HUD Options 

Right Click on the HUD stats panel, it will popup a menu with a bunch of options as below.
You can configure your HUD settings, move the HUD seat positions, etc.    
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Move mouse over HUD stats panel, it will display the detailed stats for the player. 

 

 
 

****For the "STL", "3B" and "CB" stats, HUD displays the stats in fraction mode as well in "()". In the 
above picture, we can see this player had 2 two chances to "steal", 2 is the total hands base. But he 
didn't "steal".  

 

 

 
 

 Change Number of Seats" : On some sites, you need to choose the number of seats(2,6,9...). 
Don't check the option "Always use the number selected" if you play at tabels with different number of seats.  

***"Select Stats to be Displayed": To save the HUD space, you can choose which stats items to be 
displayed.  

***"

***"Hide Win & Pot Odds Display": Don't show your Win & Pot Odds on HUD.

***“Show Numbers without Symbols”: By default, HUD displays stats as something like “VP: 20 PFR: 8”. 
You can choose to use “/” as a delimiter. So it will be displayed as “20/8”. You can save some space by 
this way. 

***"Enable Color Coding for Stats Text": By default, HUD displays the stats text with different color 
when the value is more or less than a threshold.  You can choose to disable this option.  

 ***"HUD Text Color/Font" : You can change the stats font name, size and color. 

***"Background Transparency": By default, the HUD background is transparent. You can make it opaque 
with your preferred color. 

***"Edit Notes": Edit notes for that player. You can also set a special color for the player name. 

"Put Me Here", "Move HUD clockwise", "Move HUD anti-clockwise": If you use the "Preferred Seat" 
option on some site, HUD sometimes can't detect the seat number for each player. In this case, you
can use these menus to rotate your whole HUD position to the proper seat. You can use "Remember
My Seat #" menu to remember your seat position. So you don't have to rotate it every time. 
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6. Hand Replayer 
 

 

 
 

***"Sessions" Menu: Select a session to replay or delete an old session. 

 

***"Options" Menu: You can change a bunch of options to customize your Hand Replayer.

 

Click menu "Tools" > "Hand Replayer". You can visualize hands you played with Player Stats and Win Odds for
yourself and players with known cards. Works with Bovada and other sites.  
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7. Stats Graphs 

       

***"Sessions" Menu: Select a session to review or delete an old session. 

***"Options" Menu: You can change a bunch of options to customize your Graphs.

***"Select Stats..." Menu: You can select which stats to be displayed. 

       Click menu "Stats" > "Stats Graphs". You can review your sessions with graphs. 
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8. Settings and Options
 

 

 
 

 

 

Find New Game Tables Automatically: By checking this option, iOmaha Indicator will launch new instances 
automatically for your new game tables.

Move with the Game Table: iOmaha Indicator will move itself with the game table automatically when you
move your game table

Four Color Deck: Displays your hole cards and the board cards with a 4 color deck on iOmaha Indicator. 

Close iOmaha Indicator when Game Table is Closed: So you don't have to manually close iOmaha Indicator 
every time. 

Resize iOmaha Indicator when Game Table is Resized.

Work with Bovada/Bodog only: iOmaha Indicator will work Bovada/Bodog game tables only. 

       
Click the "View" menu or right click on your iOmaha Indicator. You can switch it between "Horizontal View" and
"Vertical View", "Odds Display" and "Player Stats". 

Click the "Options" menu. 

http://www.iOmahaIndicator.com/ 25/27



 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Enable or disable HUD display on the game table. 

Hide Main Window when HUD is shown: You can hide the main window of iOmaha Indicator. 

Hide Win & Pot Odds Display: Only player stats will be displayed on the HUD.

Show Numbers without Symbols: By default, HUD displays stats as something like "VP: 20 PFR: 8". You can
choose to use "/" as a delimiter. So it will be displayed as "20/8". You can save some space by this way. 

Enable Color Coding for Stats Text: By default, HUD displays the stats text with different color when the value
is more or less than a threshold. You can choose to disable this option.

Click the "Stats" menu or right click on the stats window. 

Stats Graphs: You can review your sessions with graphs. 

Switch between "Current Session" and "History Data" 

History Stats Filters: For the history player stats, you can set up the criteria to display the preferred data. 

Player Profiling Settings: You can change the player profiling thresholds. 

Always Current Session for Me: If you select this option, iOmaha Indicator will always display your own stats 
for the current session even you select "History Data" option. 

Reset Current Session: If you click it, the player stats will be reset to 0 for the current session. 

Click the "HUD" menu. 
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Select Stats to be Displayed: To save the HUD space, you can choose which stats items to be displayed. 

Background Transparency: You can change the background transparency of HUD. 

HUD Text Color: You can change the HUD text color. 

Reset HUD Settings: You can reset all seat positions and other settings to the default ones. 
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